Dmitry.AI

How did I fix «package python-… requires libffi >=…,<…, but none of the providers can be installed» on `mamba install fastbook`?

The setup-conda.sh script from fastai/fastsetup is wrong: it does not add the conda-forge channel to ~/.condarc.
To fix the issue, just add the conda-forge channel to ~/.condarc:

stackoverflow.com/questions/70425191#comment124624763_70425191